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 Word 2007/2010 Cheat Sheet 

Shortcut Key Combination Purpose 

 

Editing  

 

 

Ctrl + A Select all 

Ctrl + X/C/V Cut / Copy /Paste 

Ctrl + B/I/U Bold / Italics / Underline 

Ctrl + [ Decrease Font Size 

Ctrl + ] Increase Font Size 
Ctrl + = Subscript 

Ctrl + Shift + + 
Superscript 

Ctrl + Z Undo 

Shift + Ctrl + A CAPITALIZE SELECTION  

Shift + Ctrl + K SMALL CAPS 

Shift + Ctrl + D Double Underline 

Ctrl + Enter Manual Page Break / New Page 

Ctrl + F Find 

F7 Check Spelling / Grammar 

Ctrl + H Find and Replace 

F5 Go to 

Shift + Ctrl + G Word Count 

 

File Operations 

 

Ctrl + N New File 

Ctrl + O Open  

Ctrl + S Save 

Ctrl + W Close without saving 

Ctrl + P Print 

 

Paragraph Formatting 

 

 

Ctrl + J Justify 

Ctrl + L Left Align 

Ctrl + R Right Align  

Ctrl + E Centre Align 

Ctrl + M Indent Paragraph 

Shift + Ctrl + M Unindent Paragraph 

References/Review 
 

Ctrl + Alt + F Footnote 

Ctrl + Alt + D Endnote 

Ctrl + Alt + M Comment 

Ctrl + A (select all), then F9 
Update Fields (n.b. need to repeat for header/footer 

and also text in textboxes if applicable) 
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Language for Spell-Check 

1. Click the current language on the bottom left next to the dictionary icon. (Mac Users: 

Tools > Language) 

 
2. To change the default language, select a language and pick “Default…” 

3. To mark a paragraph / existing text as a different language, select it before you open this 

“Language” window, pick the desired language under “Mark selected text as” and then 

click ok. 

Spell-Check, Grammar, Dictionary and Proofing Options 

1. Click the “Office Button” (top left) and then “Word Options” and “Proofing” to choose 

dictionary language or add a new dictionary. (Mac users: Word > Preferences) 

2. Click options on the Spelling and Grammar Window it will take you to word options that 

will look like this – choose options for further grammar / proofing options. 
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Creating Templates: 

Templates can be used to start a new document, complete with all formatting, styles etc already 

set. When Word starts, it uses a template (normal.dotm) to set the initial styles. This template is 

stored in the user templates location. The default location is: 

 On windows -  C:\Users\<username>\AppData\Roaming\Microsoft\Templates 

 On Mac - ~/Library/Application Support/Microsoft/Office/User Templates/ where ~ is 

your home directory 

You can check the actual location from Word: Office Button (top left), Word Options, 

Advanced, Scroll down to general section, (Mac: Word > Preferences), click File Locations and 

then look at the user templates entry. 

Make a copy of Normal.dotm and call it Thesis.dotm. Right click on it and then chose “Open” 

(or use file/open in word), if you see “Thesis.dotm” in the title bar of word then you are editing 

the template. Now to set styles etc for your Thesis! 

Setting Styles: 

On the “home menu” in ribbon, choose styles: 

 

1. There are various styles available, which can be modified to your needs and then 

saved in your template:  

2. Title – Main title  

3. Normal – Paragraphs 

4. No Spacing 

5. Headings I, II, III and IV etc – Chapter, Section, Subsection etc 

6. Caption – for Figures, Tables and Equations 

7. Any custom ones you wish to create 

Right click a style and click Modify (In this example, I am modifying Heading 1).  
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You can set the Font, line spacing, indents, paragraph spacing and various other things. Use the 

Format menu button to access more settings. Styles can be modified for either just the current 

document or all “new documents based on this template” – as we are already editing a template 

here, both these options will have the same effect for us. 

Style Task 1 – Set Some Styles 

Set “Heading 1” to 16pt, Arial, Black, Bold. On the Format > Paragraph dialog set the before 

spacing to 24pt and the after spacing to 10pt and (on the “Line and Page Breaks” tab of the 

paragraph formatting) check the ‘page break before’ option. 

Set “Heading 2” to 14pt, Arial, Black, Bold. 

Set “Heading 3” to 12pt, Arial, Black, Bold. 

Style Task 2 – Set the Numbering 

The easiest way to set automatic numbering of the headings (of the sort 1, 1.1, 1.1.1 etc) is 

through defining a new multilevel list. Go to the Home tab on the ribbon, click the Multilevel 

List button: , and then choose define new multi-level list. (Mac users with word 2008, you 

can go to Formatting > Bullets and Numbering … > Outline Numbered tab, pick a style and click 

customise). 
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From here you can specify the formatting of the levels (use “pick level to modify” to edit 

different levels) and link a level to a style. If you do not see all the options, you may need to 

click the “More >” button to expand the dialog. 

Aim for a dialog that looks like 

 

If you haven’t already, click save to save your progress. 

Style Task 3 – Use the styles 

Create yourself a Chapter heading, Subheading and some text and apply the styles by selecting 

the text and clicking the style to apply. 
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Selecting “Hidden” Styles 

The Style list seems to only display recently used styles. To access others (e.g. caption, if it is not 

shown already) click the drop down arrow on the bottom right of the styles pane (Mac: “Manage 

the styles that are used in this document” icon on bottom right of the styles pane). There is also a 

style manager that gives you more control over which styles are visible when. 

Creating New Styles 

You can create new styles easily by selecting some text that you want to base the style on, right 

clicking and going to “Styles” then “Save selection as New Quick Style”. (Mac: select text, go to 

“manage the styles” … dialog via button on bottom right of styles pane, then New Style) 

Figure Formatting 

When you click on a picture, a “Format” tab appears in the ribbon. Some useful options are: 

 Text Wrapping: select from inline with text, square, tight, through, top and bottom etc. 

“Inline with text” is probably the easiest and will move your figure with the text. With 

the other options (if required) you can specify the position in Text Wrapping > More 

Layout Options > Picture Position. 

 Troubleshooting: 

[Problem 1]: If you only see a small slither of your figure (approx the height of a line of 

text) then check the style settings for the current style (probably “normal”) and look in 

paragraph > line spacing. If you have ‘Exactly’ specified you’ll need to choose something 

else. 

[Problem 2]: If you just see an outline and most of your supposed figure is filled white, 

go to Office Button > Word Options then under Advanced make sure the ‘Show picture 

placeholders’ option is unchecked. 

 Pictures can be high resolution and cause your resulting word file to become very large! 

You can reduce the resolution of pictures, as well as remove any cropped regions, using 

the “Compress Pictures” option on the format ribbon. See ‘Options..’ on that dialog for 

more. 

Figure/Table Captions and Numbering 

On the “References” menu, choose “Insert Caption” (Mac: Insert > Caption). The caption can be 

for a Figure, Table or an Equation (or anything else you chose to define). The numbering scheme 

can be modified and the label can be edited in the caption. 
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Figure 1. Captioning Figures 

Caption task 1: Create a caption for a figure 

Insert a random figure (or pretend you have) and bring up the insert caption dialog. On the 

“Numbering…” dialog select “include chapter number” and the style to get the number from as 

well as the separator. Put this caption in your document. 

Caption task 2: Add a reference to the caption 

Once you have a caption, type the text “As seen in ”. Now on the References ribbon select Cross-

reference from the Captions pane (Mac: Insert > Cross-reference). Pick the reference type and 

other options as desired then insert the reference. This reference is linked to the caption – if more 

figures are added, your figure captions and references will stay linked. 

Caption task 3: Add another figure (Also notes on updating fields) 

Add another figure before the first one and then add a figure caption to it. Now look at your 

previously added (now second) figure .. to your horror you may notice it is also currently 

labelled as figure 1 (mac users: some fields may have updated automatically, but try deleting the 

recently-added caption and you may see things not update)! The reason for this is because the 

fields in the document need updating. To do this, you can select all the fields (captions and 

references) that are wrong, right click on them and select update field. This is however tedious. 

A faster way is to select all the text in the document (Ctrl-A) and then press F9. Further 

information is in the following note: 

IMPORTANT: While references and captions will stay linked, they may not always stay up to 

date! The linking uses Word’s internal ‘Field’ features. To ensure everything is up to date, you 

need to “Update Fields”. One way to do this is to select all your text (Ctrl-A) and then press F9. 

This will however not have selected (or updated) text in text boxes or header/footer – you would 

need to go into the header / footer / text boxes to highlight the text and press F9 again in order to 

update those bits. For this reason, putting captions / references in text boxes is discouraged. 

There is also the option to update all fields when the document is printed. This can be found in 

the word options (Office Button > Word Options) under “Display” > “Printing Options” (Mac: 

Word > Preferences > Print). This setting will be specific to the computer you are using 
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however, so be careful if you use different computers. If this setting is active, you can go into 

print preview to trigger an update of all fields. 

Keeping caption and figure together 

Occasionally word can split a figure and its caption between two pages. One way to avoid that is 

to enclose the figure and its caption in a table with only one cell and then on that table go to table 

properties > Row and uncheck the ‘allow row to break across pages’ option. When you do so and 

the insert a caption, you may then need to cut + paste that caption to get it inside the table cell. 

Equations 

Equations can be added using Insert ribbon > Equation (Mac: Document Elements ribbon > 

Equation). To do nicely numbered equations (e.g. with numbers on the right hand side of the 

equation) needs a bit of setting up first: 

1. Insert a 3×1 Table. 

2. Open “Table Properties” (Table Layout > Properties, or right click on table). On the 

“Table” tab set the “Preferred Width” to 100%. Also hide table borders. 

3. On the “Column” tab set Column 1 & 3 to 5% and Column 2 to 90%. Click ok to exit 

table properties. 

4. Place your cursor in the middle cell, right click, go to Cell Alignment and select “Align 

Center”. Then do the same for the right hand cell but select “Align Center Right”. 

5. Insert a blank equation in the central cell. 

6. Insert a caption (References > Insert Caption). Choose “Equation” and select “Hide label 

from caption” (Mac users: you may not have this option, but can probably just delete the 

label text manually after inserting). Cut and paste this caption into the right hand cell. 

Highlight this caption and on the “Home” tab select the “Normal” style. Now go back to 

the “Table” tab and re-select the “Align Center Right” for that cell. Add brackets around 

the caption. 

7. Hide the borders for the table 

8. Highlight the whole table. 

9. Go to “Equation Tools” on the ribbon. 

10. From the “Equation” drop-down select “Save Selection to Equation Gallery…”. Give it a 

name (e.g. numbered equation) and select whether to save it in your template [the best 

option if you are going to edit your document on another computer] or in the word 

building blocks template (specific to the current computer you are using). (Mac: Word 

2011 doesn’t seem to allow this saving of selections to the equation gallery, so you may 

have to repeat these steps manually or keep a blank pre-made equation somewhere to 

copy/paste – equation numbers will still update). 

11. Whenever you wish to use this again in the future just use the “Insert”>“Equation” dialog 

to select your new building block. 
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Multi-line equations 

To format multi-line equations nicely, there is an “align at this character” option on the right 

click menu. Start by entering your first equation. When you have done so but are still in the 

equation environment, use Shift+Enter [this is the crucial bit] to create yourself a new line with a 

new equation. Continue until all your equations are in. Then on each line, select the character to 

align to, right click and select “align at this character”. (Mac users, see also 

http://superuser.com/questions/487924/multiline-equation-wont-center-and-align-on-equals-

sign). 

Footnote and Endnote 

Choose “References” on the ribbon menu and click Endnote or Footnote (Ctrl + Alt +F). Right 

click in footnote and go to “Note Options …” to change numbering etc (Mac: Insert > Footnote 

… then specify options (endnote is itself an option under insert footnote))  

Tables of Contents, Figures, etc 

If you have defined and used styles in your document and have captioned your figures and tables 

using insert caption option, you are just one click away from generating your table of contents. 

Go to “References menu” and choose Table of Contents and Voila! You have generated your 

TOC. You can do the same for figures, tables etc by choosing “Insert Table of Figures” under the 

“Captions” pane of the “References” ribbon. To get a table of tables etc use the same ‘Insert 

Table of Figures’ button but change the “Caption Label” selection in the dialog that comes up to 

Table. (Mac: Insert > Index and Tables). 

Headers / Footers 

You can add headers / footers to your document under Insert > Header (or Footer) > Edit. (Mac: 

Document Elements > Header (or Footer) select most likely the basic one). When you have a 

header / footer, you can also double click to edit it. Use the tab key to switch to left / center / 

right aligned parts of the header / footer and insert page numbers etc as desired. Use the “Close 

header and footer” button to get out of the header/footer editing mode. 

Sections 

Sections are useful for distinguishing parts of the document that should have different 

headers/footers etc. For example, you may wish to use roman numbering for your preamble 

(table of contents etc) and standard numbering for the rest of your document. You can add a 

section break by going to “Page Layout” > “Breaks” and selecting something on the ‘Section 

Breaks’ section (Mac: Insert > Break …). If you wish to remove a section break, go to “View” > 

“Outline”, place your cursor on the line that says “Section Break …” and hit the Delete key (n.b. 

Delete, not backspace. On Macs, command key + backspace if you don’t have a delete key). Use 

the close button on the outline view (or view > print layout on Mac) to return. 

http://superuser.com/questions/487924/multiline-equation-wont-center-and-align-on-equals-sign
http://superuser.com/questions/487924/multiline-equation-wont-center-and-align-on-equals-sign
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You can then have different headers and footers for each section (or set the header / footer to be 

the same as that of the previous section). 

References 

Word does have an in-built system for managing references / bibliography. It is available on the 

“References” tab on the ribbon under the “Citations & Bibliography” pane. A more flexible 

approach may however be to use a separate reference management software, most of which will 

have a word plug-in that you can install which gives you the relevant options to use it within 

Word. Some instructions / examples of the types of features available with Mendeley, a popular 

reference management software, are given at the end of this document. 

 

Online Storage, Syncing and Editing 

Word 2010 has automatic sync option to save them on line in Skydrive 

https://skydrive.live.com/. Skydrive provides free office online suite. 

Already have a google account, download the Google docs plugin from: 

http://tools.google.com/dlpage/cloudconnect . Google docs also allow you to edit your 

documents. 

The Zoho Office Suite (http://www.zoho.com/) is a Web-based online office suite containing 

word processing, spreadsheets, presentations, databases, note-taking, etc., 

Useful Links 

http://www2.ensc.sfu.ca/~ljilja/cnl/info/UseCrossReference/index.htm (for Word 2003, can be 

extended to Word 2007/10). 

http://shaunakelly.com/word (some good tutorials). 

http://daiya.mvps.org/bookwordframes.htm (writing a book in word) 

http://wordfaqs.mvps.org/TOCTips.htm (advanced table of contents tricks) 

http://wordfaqs.mvps.org/StyleRef.htm (styleref tricks, for putting chapter names in headings) 

  

https://skydrive.live.com/
http://tools.google.com/dlpage/cloudconnect
http://www.zoho.com/
http://en.wikipedia.org/wiki/Word_processing
http://en.wikipedia.org/wiki/Spreadsheets
http://en.wikipedia.org/wiki/Database
http://www2.ensc.sfu.ca/~ljilja/cnl/info/UseCrossReference/index.htm
http://shaunakelly.com/word
http://daiya.mvps.org/bookwordframes.htm
http://wordfaqs.mvps.org/TOCTips.htm
http://wordfaqs.mvps.org/StyleRef.htm
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REFERENCE MANAGEMENT USING MENDELEY 

Mendeley (www.mendeley.com) is free* desktop and web program for managing references, and 

an online social network for researchers. Mendeley offers PDF and article management, 

references and citation. Mendeley offers 1GB of free web storage space, which can be upgraded 

at a cost. Mendeley also offers citation tools for use with Word/LibreOffice and Open Office.  

One Click Web Import of References: 

 The web importer can be found at http://www.mendeley.com/import/ or on Google Web 

Store for Google Chrome Web browser.  

 Once you have the web importer on your browser, you can directly import the references 

into Mendeley just by clicking the on the Mendeley Web Importer on any page that has 

an article/book/pdf. As simple as that! 

Importing References into Mendeley Desktop: 

 Drag and drop PDF articles, Folders with your articles into Mendeley Desktop, Mendeley 

will automatically extract Meta-Data from these PDF documents, and fill the author, 

year, article title, etc. 

 Enable “Watch Folder” in Options tab and choose folder(s), when an article is added to 

the folder, the reference gets automatically updated in Mendeley. 

 You can also drag and drop EndNote References in XML format into Mendeley. 

 Mendeley Supports synchronising references with Zotero & CiteULike. Tools -> Options 

-> Zotero/CiteULike and point to the local database. 

Managing References see www.mendeley.com/videos-tutorials/ 

Citations & Bibliography in Word: 

 Open Mendeley Desktop and Tools->Install MS Word Plugin. This should install a 

Plugin in the “References” Tab in MS Word called “Mendeley Cite-O-Matic”. 

 To insert citations, just click Insert Citation in the “Mendeley Cite-O-Matic” pane. A 

Mendeley bar will appear, type the relevant keyword (author, year, or article title) and 

select ok. You can also select multiple articles at the same time. 

 To change style: Choose -> Style on Mendeley Cite-O-Matic and choose style, if the 

style you are looking for is not available, select more styles, it will take you to the 

Mendeley Desktop, you can search and install any style you wish. 

 Finally, choose Insert Bibliography in Mendeley Cite-O-Matic to generate the list of 

references. 

http://www.mendeley.com/
http://www.mendeley.com/import/
http://www.mendeley.com/videos-tutorials/

